Error 18

Created by Michael Walsh, Modified on Thu, 15 Feb at 8:58 AM by Amanda Lowndes

This article explains what to do if you have an Error 18 message shown when accessing a training course.

Problem

When a learner tries to access a training course the Learning Management System (LMS) shows an Error 18 message.

Cause

This error occurs when the course or the organisation has insufficient credits or user seats.

Remedy

Tell your training administrator.

Authority

To fix this problem the training administrator will need to contact their iHasco account manager to purchase more credits or user seats.


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