This article explains what to do if you have an Error loading player - no playable sources found error message shown when accessing training.
Problem
When a learner accesses a training course video the Learning Management System (LMS) shows an Error loading player - no playable sources found error message.
Cause
This error occurs when if your browser does not support video playback using HTML5 and you do not have the Adobe Flash Player plug-in installed or are using an outdated version of the Adobe Flash Player plug-in.
Remedy
You will need to contact your local IT Team to ensure your software/devices are up to date.
Authority
To fix this problem you will need permissions to install browser plug-ins on your computer.
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