Error 29

Created by Michael Walsh, Modified on Thu, 15 Feb at 9:15 AM by Amanda Lowndes

This article explains what to do if you have an Error 29 message shown when logging into the Learning Management System (LMS).

Problem

When a user tries to log-in using the one click log-in link, the LMS shows an Error 29 message.

Cause

This error occurs when the one click log-in link is invalid or has expired.

Remedy

To get a new one click log-in link:

  1. Click iHasco.co.uk/login to show the Account recovery & log-in page.
  2. Type your email address in the Your email address box.
  3. Click the Confirm button to receive a one click log-in email.
  4. Follow the instructions on the Check your email window.


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